This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 27673 - installation error
installation error
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.0
i386 Linux
high Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-14 17:27 EST by Need Real Name
Modified: 2005-10-31 17:00 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-14 17:27:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-14 17:27:40 EST
Traceback (innermost last):
  File "/usr/bin/anaconda", line 438, in ?
    
intf.run(todo, test = test)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 336, in run
    
self.icw.run ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", 
line 678, in run
    mainloop ()
  File 
"/usr/lib/python1.5/site-packages/gtk.py", line 2554, in mainloop
    
_gtk.gtk_main()
  File "/usr/lib/python1.5/site-packages/gtk.py", line 125, 
in __call__
    ret = apply(self.func, a)
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 428, in 
nextClicked
    self.setScreen (self.currentScreen, self.nextClicked)
  
File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/gui.py", line 466, in 
setScreen
    new_screen = screen.getScreen ()
  File 
"/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/rootpartition_gui.py", line 
133, in getScreen
    avail = apply(isys.spaceAvailable, 
self.todo.fstab.getRootDevice())
  File "/usr/lib/anaconda/isys.py", line 
10, in spaceAvailable
    mount(device, "/mnt/space", fstype = fsystem)
  
File "/usr/lib/anaconda/isys.py", line 99, in mount
    rc = 
_isys.mount(fstype, device, location, readOnly)
SystemError: (22, 'Invalid 
argument')

Local variables in innermost frame:
fstype: vfat
location: 
/mnt/space
devName: /tmp/hda1
readOnly: 0
device: /tmp/hda1

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Michael Fulbright 2001-02-14 21:23:12 EST

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.