Bug 276781 - rhgb progress bar goes out of bounds (when starting firstboot)
rhgb progress bar goes out of bounds (when starting firstboot)
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: rhgb (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-04 13:44 EDT by Jesse Keating
Modified: 2013-01-09 21:38 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-03 00:29:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2007-09-04 13:44:00 EDT
Looks like the description of firstboot is just a bit too wordy and on a low res
display (qemu) the progress bar overflows.

http://jkeating.fedorapeople.org/rhgb-overflow.png
Comment 1 Matthias Clasen 2007-10-03 00:29:47 EDT
Fixed now. Right, Jesse ?
Comment 2 Jesse Keating 2007-10-03 09:36:23 EDT
Yes, the removal of text from the progress window solves this nicely.

Note You need to log in before you can comment on or make changes to this bug.