Bug 27688 - System hangs when inserting a PCMCIA card
System hangs when inserting a PCMCIA card
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kernel-pcmcia-cs (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-14 20:48 EST by Need Real Name
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 00:03:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Need Real Name 2001-02-14 20:48:49 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.4.0 i686)


The system hangs when a PCMCIA card in plugged in. I have tried a compact
flash adapter, and a US robotics modem card. Both work under RH7.0.

Reproducible: Always
Steps to Reproduce:
1.Plug in a card
2.
3.
	

Actual Results:  The system hangs. 

During boot it seems as though the PCMCIA services start ok.

Laptop used DELL C600.
Comment 1 Michael K. Johnson 2001-02-15 11:47:51 EST
That's why the Fisher release notes noted that PCMCIA was broken on
most systems. :-)  It should be fixed in the next rawhide kernel.
If not, please re-open.  Thanks.
Comment 2 Will Benton 2001-04-17 23:05:05 EDT
This is still a bug in Seawolf on my ThinkPad 770.
Comment 3 Arjan van de Ven 2001-04-18 04:40:15 EDT
Totally different bug

Note You need to log in before you can comment on or make changes to this bug.