Bug 277631 - Failure to process DocBook from Fedora Docs properly
Failure to process DocBook from Fedora Docs properly
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: docbook-style-xsl (Show other bugs)
7
All Linux
medium Severity high
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-04 20:46 EDT by Ignacio Vazquez-Abrams
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: 1.73.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 13:59:11 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Log from "make fo-en_US" (4.85 KB, text/plain)
2007-09-05 06:08 EDT, Ignacio Vazquez-Abrams
no flags Details

  None (edit)
Description Ignacio Vazquez-Abrams 2007-09-04 20:46:51 EDT
The following commands fail with an error in
/usr/share/sgml/docbook/xsl-stylesheets/fo/verbatim.xsl:358:

cvs -d :pserver:anonymous@cvs.fedoraproject.org:/cvs/docs co docs-common
install-guide-F-7-dir
cd install-guide
make fo-en_US
Comment 1 Ondrej Vasik 2007-09-05 05:54:44 EDT
Could you please specify version of docbook-style-xsl package you are using?
Could you please attach log with error message(s)?
Where to get this install-guide-F-7-dir binary? I found nothing about this.
Thanks.
Comment 2 Ignacio Vazquez-Abrams 2007-09-05 06:07:55 EDT
(In reply to comment #1)
> Could you please specify version of docbook-style-xsl package you are using?

docbook-style-xsl-1.72.0-2.fc7.noarch

> Could you please attach log with error message(s)?

Done.

> Where to get this install-guide-F-7-dir binary? I found nothing about this.

It's not a binary, it's an additional argument to cvs that Bugzilla has deemed
worthy to place on its own line.
Comment 3 Ignacio Vazquez-Abrams 2007-09-05 06:08:08 EDT
Created attachment 187221 [details]
Log from "make fo-en_US"
Comment 4 Ondrej Vasik 2007-09-05 06:59:58 EDT
Ok, thanks for info, was able to reproduce now. It seems to be an issue of
docbook-style-xsl version 1.72.0 which was solved in 1.73.1 version. There is no
failure with docbook-style-xsl-1.73.1-2.fc8 , so I will build this (in fact
1.73.2 as latest upstream) for F-7. Until it will be pushed to Fedora updates,
you could use docbook-style-xsl package from devel branch.
Comment 5 Fedora Update System 2007-09-07 13:16:56 EDT
docbook-style-xsl-1.73.2-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 6 Fedora Update System 2007-09-24 13:59:10 EDT
docbook-style-xsl-1.73.2-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.