Bug 27771 - Random Seed Crashes During Boot
Random Seed Crashes During Boot
Status: CLOSED DUPLICATE of bug 23482
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Doug Ledford
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-15 05:44 EST by Matt Besseling
Modified: 2007-04-18 12:31 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-16 20:00:24 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Besseling 2001-02-15 05:44:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98)


Boot up hangs while mounting other file systems. Ctrl-Alt-Del starts the 
shutdown, but then hangs on closing down the random seed. If I use 
interactive startup and do not load everything from random seed to inet, 
the computer will boot. Otherwise, it will hang permanently.

Reproducible: Always
Steps to Reproduce:
1. Upgrade from 6.0 to 7
2. Boot up
3. Watch the screen for hours and hours
	

Actual Results:  The computer hangs

Expected Results:  The computer should boot up normally

I'm running red hat 7 on an acer altos 600 server, with 2 scsi drives and 
dual pentium xeon processors.

I upgraded mainly because our server was infected with the ramen worm, and 
it seemed the easiest way to upgrade everything at the same time.

p.s. red hat 7 pissed me off when it overwrote all my conf files. and 
moved the apache document root. but hey. =)
Comment 1 Bill Nottingham 2001-02-15 12:16:17 EST
Are you running syslogd?
Comment 2 Matt Besseling 2001-02-16 03:15:22 EST
yes, it is in the boot-up sequence. from what i remember i have to disable it 
to get the server to boot.
Comment 3 Andrew Bartlett 2001-02-16 20:00:21 EST
See bug 23482

The correct component for this bug is initscripts, of which minilogd is a part. 
The fix for this particuar problem is already in rawhide, but running a system
without syslog is a BAD IDEA.  

Comment 4 Doug Ledford 2001-02-21 18:56:51 EST

*** This bug has been marked as a duplicate of 23482 ***
Comment 5 Matt Besseling 2001-03-12 03:11:48 EST
When will this be FIXED??? I am sitting with a Linux box that does not work 
properly, and i can do nothing about it. I am told repeatedly that I should not 
run Linux without syslog, but I CANT RUN LINUX WITH IT. This is my webserver. I 
cannot operate a web design business without a webserver. Whether the fix is in 
rawhide or not is not the issue. When will I be able to use the operating 
system I payed for??? 

Who were the psychopaths responsible for Red Hat 7?

Excuse my anger, but how can i possibly be satisfied with a machine that has to 
have half it's services disabled to boot up?
Comment 6 Doug Ledford 2001-03-14 22:55:33 EST
It is fixed.  Your statement about the fix being in rawhide is inaccurate.  If
you wish technical support, then you should be talking to technical support. 
This is our bug tracking system, not technical support, and here we fix the
bugs, commit the fixes to our tree (rawhide, which is available any time you
wish to download it from our public ftp servers), and then close the bug.  What
you are asking for in the way of service is what the technical support people
do.  Please contact the tech support department of Red Hat to use your 30 days
of install support that came with your Red Hat Linux purchase and they will help
you through all of this and get you what you need, or you can download the fixed
initscripts from the rawhide ftp tree and install it yourself and be done with
this problem.
Comment 7 Doug Ledford 2001-03-15 03:52:31 EST
Added Bill to the Cc: list so he will see any future updates to this report.

Note You need to log in before you can comment on or make changes to this bug.