Bug 27791 - Can't build any GNOME docs
Summary: Can't build any GNOME docs
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: docbook-utils   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-15 13:06 UTC by Kjartan Maraas
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-15 13:06:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kjartan Maraas 2001-02-15 13:06:02 UTC
The current docbook setup can't build any of the GNOME docs. This is with 
the gnome-doc-tools rpm from Dave Mason installed. I see that the new 
tools are installed in /usr/share/sgml while Dave's tools are 
in /usr/lib/sgml. Don't know if this is the reason though.

This makes it very hard to use Fisher as a developer platform for GNOME 
based stuff since no packages will build.

Cheers
Kjartan Maraas

Comment 1 David Mason 2001-02-15 17:35:59 UTC
We (Red Hat) do not ship or support gnome-doc-tools  - I will try to update this
as soon as possible but you shouldn't use betas as production machines - you
know better kmaraas :)

Comment 2 Kjartan Maraas 2001-02-15 22:23:07 UTC
Hi Dave. I know better. I just thought I'd be able to bring this to your
attention through this channel. Since you're never on #docs as of late, I
thought I'd try a new communications channel. ;-)



Note You need to log in before you can comment on or make changes to this bug.