Bug 27794 - In US locale, a2ps-site.cfg specifies A4 paper size.
In US locale, a2ps-site.cfg specifies A4 paper size.
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: a2ps (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Crutcher Dunnavant
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-15 10:01 EST by David Lawrence
Modified: 2008-05-01 11:37 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-20 16:40:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Derek Tattersall 2001-02-15 10:01:05 EST
# Default medium
Options: --medium=A4
For the US it should be
Options: --medium=letter
Comment 1 Glen Foster 2001-02-15 20:07:52 EST
This defect is considered MUST-FIX for Florence Release-Candidate #2
Comment 2 Trond Eivind Glomsrxd 2001-02-19 14:57:59 EST
This is not a bug - configuration files are not locale dependent, and everyone
but US uses A4: Thus A4 is the thing to keep, and should be the default
everywhere papersize is specified.

In the future, a2ps might be modified to take advantage of the new papersize
info in glibc, but I don't see that happening right now.
Comment 3 Derek Tattersall 2001-02-20 09:52:57 EST
I would prefer that Preston Brown make this call, as Red Hat's major market is
the US and usability issues in the US bulk large in the popularity of Red Hat
linux.
Comment 4 Preston Brown 2001-02-20 11:45:41 EST
default should be letter.
Comment 5 Tim Powers 2001-02-20 16:40:12 EST
The default medium is letter in a2ps-4.13b-10.

Tim
Comment 6 Trond Eivind Glomsrxd 2001-02-20 18:54:51 EST
In -11, it's _glibc which gives letter for US and A4 for the 123 other locales.

Note You need to log in before you can comment on or make changes to this bug.