Bug 27832 - No link to bugzilla
No link to bugzilla
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: indexhtml (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-15 14:59 EST by Kjartan Maraas
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-05-13 17:36:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kjartan Maraas 2001-02-15 14:59:20 EST
There is no link to bugzilla on the start page. How can this oversight ever
have slipped past the ever watching eyes of GF? This makes me nervous about
the QA process on the whole. Who knows what else has slipped... ;-)

Cheers
Kjartan
Comment 1 David Lawrence 2001-02-15 17:41:00 EST
This being deferred since changes like this cannot be added til right before we
ship the cd's. The Web group is responsible for most of the layout and graphics
involved with this page and development can links to it later. We have not
received the page for the next release yet.
Comment 2 Kjartan Maraas 2001-08-12 08:23:40 EDT
So will there be a link to bugzilla in this release?
Comment 3 Mike A. Harris 2001-10-23 06:49:03 EDT
Just an update, 7.2 is released now...

pts/0 mharris@halden:~$ rpm -q redhat-release 
redhat-release-7.2-1
pts/0 mharris@halden:~$ grep bugzilla /usr/share/doc/HTML/index.html*
/usr/share/doc/HTML/css/*.css
pts/0 mharris@halden:~$
Comment 4 Kjartan Maraas 2002-06-16 20:27:04 EDT
Is this ever going to happen? Might as well close it as a WONTFIX if not.
Comment 5 Kjartan Maraas 2003-05-13 17:36:51 EDT
It's my bug. I'm closing it now :)

Note You need to log in before you can comment on or make changes to this bug.