Bug 278551 - (rajan) Got during updation of all packages.
Got during updation of all packages.
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
http://www.cs.utexas.edu/~rajan
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-05 10:41 EDT by rajan
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-05 11:18:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
text file containing the error messages obtained. (1.76 KB, text/plain)
2007-09-05 10:41 EDT, rajan
no flags Details

  None (edit)
Description rajan 2007-09-05 10:41:53 EDT
Description of problem:

the update process fails due to some bug in pirut application. This causes
updation of other packages to fail as well.


How reproducible:
Have fresh Fedora 7 ( in acer aspire 5630-6288) Update all packages to latest
versions.
Comment 1 rajan 2007-09-05 10:41:53 EDT
Created attachment 187521 [details]
text file containing the error messages obtained.
Comment 2 Jeremy Katz 2007-09-05 11:18:37 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.