Bug 2787 - slist fails when no netware server mounted
slist fails when no netware server mounted
Status: CLOSED DUPLICATE of bug 2569
Product: Red Hat Linux
Classification: Retired
Component: ncpfs (Show other bugs)
6.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-13 11:38 EDT by Chaim Frenkel
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-13 11:53:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Chaim Frenkel 1999-05-13 11:38:08 EDT
When last used under 5.2, slist correctly returned a list
of available netware servers.

Under 6.0 this requires that some server be mounted.

Sounds like a catch-22 doesn't it.
Comment 1 Bill Nottingham 1999-05-13 11:53:59 EDT
*** This bug has been marked as a duplicate of 2569 ***

Note You need to log in before you can comment on or make changes to this bug.