Bug 27914 - gnome-pim forgets gnomecard icon
gnome-pim forgets gnomecard icon
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnome-pim (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-15 20:53 EST by Alan Shutko
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-17 17:39:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Shutko 2001-02-15 20:53:44 EST
The gnome-pim spec doesn't include the
/usr/share/pixmaps/gnome-gnomecard.png file.  This is a fairly old bug,
btw, I just never got around to reporting it since I keep switching to
Ximian.  8^)
Comment 1 Alan Shutko 2001-02-15 20:54:24 EST
BTW, there's one other png not included, but since you don't package the
conduits, it doesn't matter.
Comment 2 Glen Foster 2001-02-17 17:39:31 EST
We (Red Hat) should really try to resolve this before next release.
Comment 3 Havoc Pennington 2001-02-21 12:42:25 EST
I put in /usr/share/pixmaps/*

Note You need to log in before you can comment on or make changes to this bug.