Bug 27935 - Won't load a screen using an ATI Rage Mobility graphics card on a Sony Vaio F650 notebook
Summary: Won't load a screen using an ATI Rage Mobility graphics card on a Sony Vaio F...
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86
Version: 7.0
Hardware: i386
OS: Linux
high
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-16 05:33 UTC by Need Real Name
Modified: 2005-10-31 22:00 UTC (History)
0 users

(edit)
Clone Of:
(edit)
Last Closed: 2001-02-19 21:50:38 UTC


Attachments (Terms of Use)

Description Need Real Name 2001-02-16 05:33:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


When I use Xconfigurator to install a custom monitor it will not load the 
screen and reports that the xserver cannot be loaded. 

Reproducible: Always
Steps to Reproduce:
1.Xconfigurator
2.Input custom monitor settings (v-sync, h-sync, refresh rated)
3.Input refresh rate
4.Input video memory
5.Run the test on the Xserver.
6.There is an error
	

Actual Results:  I got the error resulting in not running the GUI 
interface and I only get the terminal.

Expected Results:  I should have loaded right into the GUI interface.

It also when I try to restart it crashes and hangs. The only way I can 
restart the machine is to pull the battery out.

Hardware used: Sony Vaio PCG-F650 notebook, ATI Rage mobility   Graphics 
card.

Comment 1 Mike A. Harris 2001-02-19 21:27:01 UTC
Please supply your Xserver logs and XF86config-4 as file attachments to the
bug report.

Comment 2 Need Real Name 2001-02-19 21:50:34 UTC
I can't get do much in Linux because I can't get on the Net with it to mail the 
files to you. I am pretty limited with it until I get the GUI up.

Comment 3 Mike A. Harris 2001-03-10 01:26:54 UTC
Fixed in 4.0.2-12


Note You need to log in before you can comment on or make changes to this bug.