Bug 27961 - (Nvidia) X server hang on gnome panel spawn
Summary: (Nvidia) X server hang on gnome panel spawn
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
high
Target Milestone: ---
Assignee: Mike A. Harris
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-16 11:19 UTC by kenfury
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-04-02 15:42:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description kenfury 2001-02-16 11:19:35 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows 98; Win 9x 4.90)


Gnome will hang when in spash screen "Gnome:The Panel"  ALT+Fx can not 
change vertual term.  CTL+ALT+BKSP  will result in blank screen, 
CTL+ALT+DEL will not reboot box    

Reproducible: Sometimes
Steps to Reproduce:
1.Unknown
2.Startx
3.
	

Actual Results:  1/3 of times proceed normal
2/3 is messed up see above

Expected Results:  start Gnome

video card NV11 (GeForce)
1024x768  32bpp
 
sorry i am use windows but after 6 fsck and two installs in one due to 
problems i'm tired

Comment 1 David Mason 2001-02-16 17:55:02 UTC
try bumping down your bit depth (16, 24?) - this one is hard as it we are not
able to reproduce it as far as I know

Comment 2 Havoc Pennington 2001-02-16 19:22:57 UTC
Can't reproduce this on my X server. See if you can switch virtual terminals
with Ctrl-Alt-F1 when it happens (note that Ctrl-, not just Alt-).
If so, try "DISPLAY=:0 xterm" and see if you can start an xterm that appears
on virtual terminal 7.

Comment 3 kenfury 2001-02-17 01:34:41 UTC
1)  Changing depth and or resolution does not help 640x480 800x600  8bit 16 bit 
and 32 colour depth all have same issue.

2)nope no help stays hung.  
I also installed 7.0 today and installed Xf86 4.0.2  and 2.4.0 kernel
no problem.

Comment 4 Havoc Pennington 2001-02-17 01:47:17 UTC
The fact that you can't switch terminals and that Ctrl-Alt-Backspace gives a
blank screen instead of returning to the console indicates an X server bug to me.

Comment 5 kenfury 2001-02-17 05:01:44 UTC
one last thing.  installed helix and I had no problems gnome is running fine

Comment 6 Mike A. Harris 2001-04-02 15:42:52 UTC
It must be an X server bug, however you've updated GNOME and do not have the
problem anymore.  Since we cannot reproduce it, and there is still a bug,
would you be willing to reproduce it again and attach your config and X
server log to the bug report?


Note You need to log in before you can comment on or make changes to this bug.