Bug 279821 - lapack is available in RHEL5 and EPEL5
lapack is available in RHEL5 and EPEL5
Status: CLOSED RAWHIDE
Product: Fedora EPEL
Classification: Fedora
Component: lapack (Show other bugs)
el5
All Linux
medium Severity low
: ---
: ---
Assigned To: Tom "spot" Callaway
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-05 19:43 EDT by Kevin Fenzi
Modified: 2007-09-17 15:42 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-17 15:42:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2007-09-05 19:43:40 EDT
RHEL5 includes lapack version: lapack-devel-3.0-37.el5

EPEL5 also includes lapack, and a newer version: lapack-3.1.1-1.el5

Since EPEL packages are never supposed to replace RHEL packages, 
lapack should be dead.packaged in EPEL5 and removed from the repository.
Comment 1 Kevin Fenzi 2007-09-12 19:21:35 EDT
lapack in epel-5 should be removed from the repos now. 
Can you add a dead.package and then close this bug?

Might put in the dead.package why it was removed?
Comment 2 Tom "spot" Callaway 2007-09-17 15:42:41 EDT
Dead.packaged and cleansed from the EL-5 branch. Closing out this bug.

Note You need to log in before you can comment on or make changes to this bug.