Bug 27991 - TUI-German Server upgrade translation issue
TUI-German Server upgrade translation issue
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Brent Fox
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-16 12:26 EST by Ben Levenson
Modified: 2007-03-26 23:41 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-17 15:32:48 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-02-16 12:26:40 EST
build: qa0215.2
TUI-German Server 7.0 --> 7.1
top left corner should read: Red Hat Linux (C) 2001 Red Hat Inc.
instead it read: Red Hat Linux (C) 2001 Red Hat, Upgra
Comment 1 Glen Foster 2001-02-17 17:37:45 EST
This defect is considered MUST-FIX for Florence Release-Candidate #2
Comment 2 Brent Fox 2001-02-19 16:07:27 EST
I think this has been fixed since beta 3.  Please reopen if the problem persists
in the latest trees.
Comment 3 Ben Levenson 2001-02-19 19:06:53 EST
build: wolverine
I performed another upgrade to get a few more details....
The proper information is displayed until the package customization
screen.  

At this point the following information is displayed across the top of the
screen:
Red Hat Linux (C) 2001 Red Hat,Upgrade-Optionen benutzerdefiniert konfigurieren

Advancing beyond this screen results in the following:
Red Hat Linux (C) 2001 Red Hat, Upgra
"screen title"
Comment 4 Brent Fox 2001-02-19 23:16:44 EST
Oh, that makes more sense.  I looked at the translations file and there just
was't an entry for 'Upgra' anywhere.  The translated message is too long.  I'm
afraid this is a side effect of languages with very looooong words.  I've got a
feeling that this would take more than a few minutes to figure out, and it's
definately not a showstopper bug.  Deferring to a future release.

Note You need to log in before you can comment on or make changes to this bug.