Bug 279981 - graphviz in epel4 has broken dependencies
graphviz in epel4 has broken dependencies
Status: CLOSED RAWHIDE
Product: Fedora EPEL
Classification: Fedora
Component: graphviz (Show other bugs)
el4
All Linux
medium Severity low
: ---
: ---
Assigned To: Jima
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-06 00:13 EDT by Kevin Fenzi
Modified: 2007-11-05 21:53 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-05 21:53:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2007-09-06 00:13:40 EDT
package: graphviz - 2.6-3.el4.i386 from epel
  unresolved deps: 
     libperl.so

Nothing in RHEL4 provides libperl.so... no idea how it picked that up.
Comment 1 Kevin Fenzi 2007-09-12 18:51:54 EDT
Further info: This is the .i386 graphviz package in the x86_64 repo. 

It further appears that perl is NOT multilib in RHEL-4, so it's trying to pull
in a perl.i386, which doesn't exist in the x86_64 repo. 

I think the best solution might be to blacklist graphviz from being multilib in
epel-4? Thoughts?
Comment 2 Kevin Fenzi 2007-11-05 21:53:18 EST
This should be all fixed now. 
If it's not feel free to reopen or file a new bug. 

Note You need to log in before you can comment on or make changes to this bug.