Bug 279991 - ctapi-cyberjack has broken dependencies in epel4 and epel5
ctapi-cyberjack has broken dependencies in epel4 and epel5
Status: CLOSED NOTABUG
Product: Fedora EPEL
Classification: Fedora
Component: ctapi-cyberjack (Show other bugs)
el4
All Linux
medium Severity low
: ---
: ---
Assigned To: Frank Büttner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-06 00:14 EDT by Kevin Fenzi
Modified: 2007-09-10 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-08 03:25:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Kevin Fenzi 2007-09-06 00:14:53 EDT
package: ctapi-cyberjack - 3.0.3-1.el4.x86_64 from epel
  unresolved deps: 
     group(ctapiusers)
package: ctapi-cyberjack - 3.0.3-1.el4.i386 from epel
  unresolved deps: 
     group(ctapiusers)
Comment 1 Frank Büttner 2007-09-07 12:20:53 EDT
I will look at the WE for it.
Comment 2 Frank Büttner 2007-09-08 03:25:37 EDT
So I have take a look into it and find out, that it will not be an bug in the
cyberjack package, because an old version of the ctapi-common package are in the
repo. And it will provides the missing deps. But the last version of it is 1.1-3
and not 1.0-4, so it must fail.
Comment 3 Kevin Fenzi 2007-09-10 10:57:24 EDT
So you are saying this is a bug in the ctapi-common package not providing that
group? You are also owner of that package, so can you push a fixed ctapi-common
package to the testing repo at least?
Comment 4 Frank Büttner 2007-09-10 12:31:12 EDT
The common package is ready, but at this time an bug at the EPEL build system
will stop it, to be published.
For more see
https://hosted.fedoraproject.org/projects/fedora-infrastructure/ticket/125
As an workaround, you can take the SRPM of F7/devel/FC-6 and rebuild it by hand
for EPEL.

Note You need to log in before you can comment on or make changes to this bug.