Bug 28036 - Unable to edit IP aliases for virtual hosts
Unable to edit IP aliases for virtual hosts
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: linuxconf (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-16 16:01 EST by Devon Jones
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:47:54 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Devon Jones 2001-02-16 16:01:58 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)


The Network device shows:
eth0
lo
lo
If I telnet from hcomp5 to hcomp8, I appear to have a loopback problem, 
and get:- 
Trying 192.0.0.8
Connected to hcomp8
Escape character is '^]'
Redhat Linux release 7.0(Guinness)
Kernal 2.2.16-22smp on an i686
Login:dwj
Last login: Fri 16  16:31:49 from hcomp8
[dwj@hcomp5 dwj] $     
I have very little network experience, but assume that 'lo' should not be 
an alias for eth0, but of course it cannot be edited.
If I select eth0, from the aliases for virtual hosts screen, then the next 
screen shows every field blank.  
netstat -rn shows: 192.0.0.0  0.0.0.0 255.255.255.0  U  00 0 lo
                   192.0.0.0  0.0.0.0 255.255.255.0  U  00 0 eth0
I assume that the 'lo' line should show 127.0.0.0





Also  netstat -rn shows:-  


Reproducible: Didn't try
Steps to Reproduce:
1.I believe that all setups for networking were made using linuxconf. 
Presumably there is a file which could be edited in order to clear the 
eth0 and lo entries, and then attempt to reproduce the problem by by 
repeating a setup using Linuxconf.
2.
3.
Comment 1 Brent Fox 2002-06-05 12:14:50 EDT
Closing because we don't ship linuxconf anymore
Comment 2 Red Hat Bugzilla 2006-02-21 13:47:54 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.