Bug 28051 - ks=floppy fails, can't find /tmp/ks.cfg
ks=floppy fails, can't find /tmp/ks.cfg
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.3
ia64 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-16 16:36 EST by Matt Domsch
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-08 11:10:04 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matt Domsch 2001-02-16 16:36:26 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.01; Windows NT 5.0)


In beta3, passing ks=floppy, loader can't find the kickstart file.  This 
happens on both partitioned and unpartitioned LS-120s.  Putting the ks.cfg 
inside the initrd still works.

Reproducible: Always
Steps to Reproduce:
1. Put a ks.cfg file on an LS-120 (such as from images/boot.img)
2. Boot the CD, eli linux ks=floppy
3. Watch the installer die as it can't find ks.cfg.
	

Actual Results:  ks.cfg wasn't found and used.

Expected Results:  ks.cfg should have been found.
Comment 1 Glen Foster 2001-02-17 18:31:37 EST
We (Red Hat) should really try to resolve this before next release.
Comment 2 Bill Nottingham 2001-02-23 02:01:51 EST
I'm guessing it's because ide-floppy is a module and it's not
on the boot disk. Oops.

Will be fixed in next kernel build.

Note You need to log in before you can comment on or make changes to this bug.