Bug 28055 - TUI-boot from cdrom install: no japanese lang. selection
TUI-boot from cdrom install: no japanese lang. selection
Status: CLOSED DUPLICATE of bug 27459
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-16 17:50 EST by Ben Levenson
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 08:31:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-02-16 17:50:28 EST
build: qa0216.0
Doesn't work:
1-boot from cdrom
2-enter 'text' at boot prompt
3-language selection screen does not present Japanese 
as an option.

Does work:
If you use a boot.img floppy created from the cdrom, you can
select japanese as the install language.
Also, Japanese lang. option DOES work when booting from cdrom
as long as you boot into GUI.
Comment 1 Brock Organ 2001-02-16 18:06:14 EST
this issue is the difference between presenting the installer language choice
screen in stage 1 (floppy) or stage 2 (TUI cdrom boot) ... the stage2 language
choice screen (TUI) does NOT have japanese as an option, but it needs to ...
Comment 2 Glen Foster 2001-02-17 17:37:57 EST
This defect is considered MUST-FIX for Florence Release-Candidate #2
Comment 3 Brock Organ 2001-02-21 08:31:15 EST

*** This bug has been marked as a duplicate of 27459 ***
Comment 4 Ben Levenson 2001-04-05 19:20:01 EDT
closing

Note You need to log in before you can comment on or make changes to this bug.