Bug 28073 - pt-latin1 lacks a tilde caracter
Summary: pt-latin1 lacks a tilde caracter
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: console-tools   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bernhard Rosenkraenzer
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-17 02:17 UTC by cealmeida
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-18 05:21:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
tilde in portuguese keyboard (34.06 KB, image/jpeg)
2001-02-20 23:16 UTC, cealmeida
no flags Details

Description cealmeida 2001-02-17 02:17:05 UTC
From Bugzilla Helper:

When configuring the keyboard, if pt-latin1 is selected, there is no lower 
a tilde caracter, but capital A tilde is OK.
Versions 6.2 and 7.0 where correct.

Reproducible: Always
Steps to Reproduce:
1.setup
2.keyboard configuration
3.pt-latin1

Comment 1 Bill Nottingham 2001-02-18 03:13:05 UTC
The keymaps are part of console-tools.

Comment 2 Bernhard Rosenkraenzer 2001-02-20 17:59:04 UTC
Where is the tilde key located on your keyboard?

Comment 3 cealmeida 2001-02-20 23:16:51 UTC
Created attachment 10581 [details]
tilde in portuguese keyboard

Comment 4 cealmeida 2001-02-21 17:26:54 UTC
IBM keyboard

Comment 5 Bernhard Rosenkraenzer 2001-03-12 11:19:28 UTC
Are you sure this worked in 7.0? pt-latin1.kmap is the exact same file in 7.0 
and 7.1.



Comment 6 cealmeida 2001-03-18 05:21:34 UTC
You're right.
I re-tested 7.0 and it doesn't work either.

In 7.0 a tilde is missing but also A tilde, o tilde and O tilde are missing.
As the pt-latin.kmap is the same, maybe the problem is a missing definition in
the default font: version 7.1 uses (lat0-sun16). Is it the same font used in 7.0?



Comment 7 Bernhard Rosenkraenzer 2001-05-21 19:34:00 UTC
This should be fixed with the move from console-tools to kbd in rawhide.




Note You need to log in before you can comment on or make changes to this bug.