Bug 28129 - Installer (installer kernel) hangs on Netfinity 4000r
Installer (installer kernel) hangs on Netfinity 4000r
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael K. Johnson
Brock Organ
Depends On:
  Show dependency treegraph
Reported: 2001-02-16 23:52 EST by Ryan Butler
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2001-02-17 18:32:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ryan Butler 2001-02-16 23:52:47 EST
I didn't have time to grab a screendump of the exact error messages, I'll
try to do that when I'm at the office next week.

Fresh burn of fisher onto CD-RW material,

It boots up the installer screen, tried both GUI and text mode installs,
everything goes well until it tries to load the raid1 personality...  The
CD drive then hangs and some IDE reset errors start appearing on the log

It continues trying to read from the drive until I end up rebooting with no
success.  I tried booting this disk on my laptop, and it does boot fine. 
So I think it must be something to do with the hardware configuration of
the Netfinity 4000r.

These are 1U high IBM rackmount servers, dual PIII (1 650mhz installed),
256 Meg of ECC SDRAM, IDE, AHA-2940U2W SCSI, dual intel eepro100 ethernet,
C&T 69000 video card (2 meg) video card.

A clean install of 6.1 (all I had available) worked, even though I believe
the gui install hung and I ended up using text mode.  So there may be an
issue with the install X server and that card as well.

I'll try to provide more information next week, let me know if you need
anything more specific.
Comment 1 Glen Foster 2001-02-17 16:29:39 EST
Please do update this defect report with the error messages you see when you get
back to the office.
Comment 2 Glen Foster 2001-02-17 18:31:57 EST
We (Red Hat) should really try to resolve this before next release.
Comment 3 Ryan Butler 2001-02-23 10:31:03 EST
I burned the image to a CD-R instead of a CD-RW and was able to install in all
modes fine, so I'm guessing it was just a bad burn initially.

If you still want the errors I'll see if I can get the RW to cause the error again.

Note You need to log in before you can comment on or make changes to this bug.