Bug 28143 - installation hangs during post install
installation hangs during post install
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Matt Wilson
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-17 10:41 EST by Ben Levenson
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-26 15:03:19 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ben Levenson 2001-02-17 10:41:19 EST
build: qa0215.0
GUI workstation install on a Dell Poweredge 6300
The installer hung during the post install.  The status bar indicated
that the post install was finished, but the dialog box never
closed and the install would not complete.
System could be rebooted with <ctl-alt-del>.  A post-install check
indicated that the system was not compromised.

Reproducibility: has only happened once out of several similar
installs on the same system.  I have not been able to reproduce
at all.
Reports from Derek and Brent (on qa-list) indicate that similar install
hangs have happened 4 other times: once on beta3J (laptop) and 
3 times on wolverine (1 laptop, and 2 desktops).
Comment 1 Glen Foster 2001-02-17 18:29:39 EST
This defect is considered MUST-FIX for Florence Gold release
Comment 2 Michael Fulbright 2001-02-22 14:20:50 EST
Unfortunatly a reproducable test case has not come up yet...
Comment 3 Michael Fulbright 2001-02-26 15:03:15 EST
I believe msw fixed this, passing him bug to close.
Comment 4 Matt Wilson 2001-02-27 18:14:35 EST
fixed with a flush at the end of todo.doInstall

Note You need to log in before you can comment on or make changes to this bug.