Bug 281431 - gq can not add/change entries with german umlauts
Summary: gq can not add/change entries with german umlauts
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: gq (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Terje Røsten
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-09-06 21:06 UTC by Stephan Sachse
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 1.2.2-7.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-18 03:23:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch to gq.spec (429 bytes, patch)
2007-09-06 21:10 UTC, Stephan Sachse
no flags Details | Diff

Description Stephan Sachse 2007-09-06 21:06:38 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; de; rv:1.8.1.5) Gecko/20070718 Fedora/2.0.0.5-1.fc7 Firefox/2.0.0.5

Description of problem:
gq can not add or change entries with special chars in the rdn like 'cn=Müsli,dc=example,dc=com'

Version-Release number of selected component (if applicable):
gq.i386 1.2.2-6.fc7

How reproducible:
Always


Steps to Reproduce:
1. try to add or change a entry with special chars in the rdn
2.
3.

Actual Results:
error message about gq can not add the entry with destroyed special chars in the message box

Expected Results:
entry with special chars in the rdn added or changed

Additional info:
add --with-default-codeset=UTF-8 the ./configure

Comment 1 Stephan Sachse 2007-09-06 21:10:22 UTC
Created attachment 189251 [details]
proposed patch to gq.spec

adds --with-default-codeset=UTF-8 to %configure

Comment 2 Terje Røsten 2007-09-06 21:22:46 UTC
Thanks for the report.

Please test the following package:

 http://terjeros.fedorapeople.org/gq/gq-1.2.2-7.fc7.i386.rpm


Comment 3 Stephan Sachse 2007-09-06 21:39:22 UTC
works for me, thanks

Comment 4 Fedora Update System 2007-09-10 16:51:30 UTC
gq-1.2.2-7.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2007-09-18 03:23:11 UTC
gq-1.2.2-7.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.