Bug 281861 - should require xorg-x11-fonts-ISO8859-1-100dpi instead
Summary: should require xorg-x11-fonts-ISO8859-1-100dpi instead
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: emacs
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Chip Coldwell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: F8Target
TreeView+ depends on / blocked
 
Reported: 2007-09-07 04:56 UTC by Jens Petersen
Modified: 2007-12-07 21:32 UTC (History)
0 users

Fixed In Version: 22.1-4.fc7
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2007-10-11 01:45:24 UTC


Attachments (Terms of Use)

Description Jens Petersen 2007-09-07 04:56:36 UTC
Description of problem:
emacs currently requires xorg-x11-fonts-ISO8859-1-100dpi.
Currently it requires xorg-x11-fonts-ISO8859-1-75dpi but we
no longer install that by default in F8 so it would be better if
it required the 100dpi version instead IMHO.

People are still free of course to install the 75dpi version of
the package if they really need a "small" emacs.

Comment 1 Chip Coldwell 2007-09-12 14:48:34 UTC
OK, I'll include that change in the next build.

Chip


Comment 2 Adam Jackson 2007-09-25 17:55:42 UTC
This appears to be done in rawhide now, closing.

Comment 3 Fedora Update System 2007-10-08 14:58:35 UTC
emacs-22.1-4.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update emacs'

Comment 4 Fedora Update System 2007-10-11 01:45:22 UTC
emacs-22.1-4.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Comment 5 Fedora Update System 2007-12-07 21:32:55 UTC
emacs-22.1-6.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
 If you want to test the update, you can install it with 
 su -c 'yum --enablerepo=updates-testing update emacs'


Note You need to log in before you can comment on or make changes to this bug.