Bug 281941 - Typo
Typo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: hddtemp (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ville Skyttä
Fedora Extras Quality Assurance
: StringChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 04:01 EDT by Alain Portal
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version: 0.3-0.14.beta15
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-07 10:37:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2007-09-07 04:01:59 EDT
There is a typo at /etc/rc.d/init.d/hddtemp:36
"see/etc/sysconfig/hddtemp" instead of "see /etc/sysconfig/hddtemp" (missing 
white space after see).

Please, don't fix it before F8 is released because this will break the string 
freeze: http://fedoraproject.org/wiki/Releases/8/Schedule
Comment 1 Ville Skyttä 2007-09-07 10:37:17 EDT
Sorry, I already fixed it 3 days ago:
https://koji.fedoraproject.org/koji/taskinfo?taskID=148067
http://cvs.fedoraproject.org/viewcvs/rpms/hddtemp/devel/hddtemp.init?r1=1.3&r2=1.4&makepatch=1&diff_format=h

I'm not sure if this bug should be closed now, but I'll go ahead and do it
anyway, feel free to reopen if you need this open for string change tracking
purposes or something.
Comment 2 Alain Portal 2007-09-07 10:55:27 EDT
This could be closed as it was fixed 3 days ago.
Problem is that this fix isn't in the lastest initscripts pot file, and if 
Bill rebuild initscripts package with all init scripts, there will be another 
string freeze breakage...
https://www.redhat.com/archives/fedora-trans-list/2007-September/msg00010.html
Comment 3 Bill Nottingham 2007-09-07 13:53:05 EDT
Fixed in initscripts cvs - should be ok and not cause a string breakage.

Note You need to log in before you can comment on or make changes to this bug.