Bug 281951 - Typo
Typo
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: ypbind (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Steve Dickson
Fedora Extras Quality Assurance
: StringChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 04:04 EDT by Alain Portal
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: ypbind-1.20.4-2.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-15 06:20:16 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2007-09-07 04:04:15 EDT
There is a typo at /etc/rc.d/init.d/ypbind:65 and /etc/rc.d/init.d/ypbind:80
"Binding  NIS" instead of "Binding NIS" (duplicated white space before NIS).

Please, don't fix it before F8 is released because this will break the string 
freeze: http://fedoraproject.org/wiki/Releases/8/Schedule
Comment 1 Alain Portal 2007-09-07 04:05:49 EDT
There is a typo at /etc/rc.d/init.d/ypbind:54
"Setting  NIS" instead of "Setting NIS" (duplicated white space before NIS).
Comment 2 Steve Dickson 2007-09-17 09:05:06 EDT
Fixed in ypbind-1.20.4-2.f8
Comment 3 Peter van Egdom 2007-11-15 06:20:16 EST
Confirmed fixed in "ypbind-1.20.4-2.fc8" :

[peterve@pavilion /]$ grep "Binding NIS" /etc/rc.d/init.d/ypbind
        echo -n $"Binding NIS service: "

[peterve@pavilion /]$ grep "Setting NIS" /etc/rc.d/init.d/ypbind
                echo -n $"Setting NIS domain: "

[peterve@pavilion /]$ rpm -qf /etc/rc.d/init.d/ypbind
ypbind-1.20.4-2.fc8

Note You need to log in before you can comment on or make changes to this bug.