Bug 281991 - Typo
Typo
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: apmd (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Zdenek Prikryl
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 04:13 EDT by Alain Portal
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-07 05:23:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2007-09-07 04:13:19 EDT
There is a typo at /etc/rc.d/init.d/apmd:26
"Setting  NIS" instead of "Setting NIS" (duplicated white space before NIS).

Please, don't fix it before F8 is released because this will break the string 
freeze: http://fedoraproject.org/wiki/Releases/8/Schedule
Comment 1 Zdenek Prikryl 2007-09-07 04:37:52 EDT
That is strange. I do not have any "Setting  NIS" string in
/etc/rc.d/init.d/apmd. Could you past here a few lines before and after the line 26?

Thanks
Comment 2 Alain Portal 2007-09-07 05:03:32 EDT
I'm sorry, I can't.
I found this while parsing the last initscripts fr.po using kbabel.
Perhaps I made a mistake or misunderstood something.
If you really don't have a such string, please, close the bug and I'm really 
sorry for the trouble.
Comment 3 Alain Portal 2007-09-07 05:23:54 EDT
Humm...
I just check apmd.init in cvs, it seems to me you're right.
Sorry for the trouble.

Note You need to log in before you can comment on or make changes to this bug.