Bug 282001 - Possible typo
Possible typo
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: iscsi-initiator-utils (Show other bugs)
8
All Linux
low Severity low
: ---
: ---
Assigned To: Mike Christie
Fedora Extras Quality Assurance
bzcl34nup
: StringChange
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 04:17 EDT by Alain Portal
Modified: 2013-01-09 23:25 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-10-13 14:26:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alain Portal 2007-09-07 04:17:16 EDT
Possible typo at /etc/rc.d/init.d/iscsid:19
Trailing white space

Please, don't fix it before F8 is released because this will break the string 
freeze: http://fedoraproject.org/wiki/Releases/8/Schedule
Comment 1 Bug Zapper 2008-04-04 09:47:23 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 2 Alain Portal 2008-05-07 03:30:11 EDT
Ping?
Comment 3 Mike Christie 2008-05-07 11:43:33 EDT
Is the bug a coding style issue? Do we have a script that strips extra
whitespaces by any chance? I thought there was one but cannot find it.
Comment 4 Alain Portal 2008-05-07 12:51:39 EDT
I found this typo when I was a french translation team contributor (this is no 
more the case) and whem I reviewed the "initscripts" french po file.

Here is the concerned sentence:

msgid "Turning off network shutdown. "

Hope this help, perhaps the string don't exist anymore ;-)
Comment 5 Hans de Goede 2008-10-13 14:26:46 EDT
Short intro: I've recently begun as an iscsi-initiator-utils co-maintainer and as such I'm looking into all open bugs.

iscsi-initiator-utils-6.2.0.870-0.1.rc1.fc10 which will be in tomorrows rawhide has rewritten initscripts, which no longer have the string in question, closing.

Note You need to log in before you can comment on or make changes to this bug.