Bug 28227 - RFE: Add files to linux rescue needed for SCSI tape backup/restore
Summary: RFE: Add files to linux rescue needed for SCSI tape backup/restore
Status: CLOSED DUPLICATE of bug 3383
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Brent Fox
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-18 12:35 UTC by Roger J. Allen
Modified: 2007-03-27 03:41 UTC (History)
0 users

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-09-18 19:45:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Roger J. Allen 2001-02-18 12:35:42 UTC
In the past, I used yard to create boot floppies with the drivers and tools
that I need for backups so that I could restore a root disk if it failed. 
Since the kernel and glibc have gotten so big,  it is hard to fit
everything on a floppy.  The Red Hat CD booted with "linux rescue" almost
has all of the tools that I use.

Currently, after installing Red Hat, I create an ext2 floppy and put the
rest of the stuff that I need for backups on it.  Since I backup to a SCSI
tape drive, I add the st.o module, along with dump and restore.  Then,
after booting "linux rescue", I can mount the floppy, load st, and run dump
or restore.

Maybe there are too many different ways to backup a system for you to
support, but would it be possible to add st (either as a module or in the
kernel), dump, and restore?  It already recognizes the scsi adapter, and mt
is there, but no st.  It would be nice to be able to backup a system before
performing an upgrade and know that you can get it back to where it was
again.

Comment 1 Michael Fulbright 2001-02-21 19:37:04 UTC
We will consider this for future releases.

Comment 2 Michael Fulbright 2001-09-18 19:45:41 UTC

*** This bug has been marked as a duplicate of 3383 ***


Note You need to log in before you can comment on or make changes to this bug.