Bug 28229 - Bad French Localisation
Summary: Bad French Localisation
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Matt Wilson
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-18 16:46 UTC by LENHOF
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-07-27 20:37:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description LENHOF 2001-02-18 16:46:54 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [fr] (X11; U; Linux 2.4.0-0.99.11 i686)


Bad Keyboard  mapping.
Bad translation in some gnome menus

Reproducible: Always
Steps to Reproduce:
1.After making the selection French in install.
2.Reboot
3.Logging
4.Trying to write a # with my french keyboard give me a {
5. For this to work I have to launch setup and choose in the keyboard menu
fr_latin_1
6. Start gnome with startx
7. Press the "Foot Menu"
    --> Everything in this first part is not with a good traduction
	Programs instead of Programmes
              Favorites instead of Favoris
	....
           but menus in Programmes are well mapped...



Just a notice.
If I try export LANG=fr_FR and restart gnome this problem would'nt appear

Comment 1 David Mason 2001-02-19 16:14:14 UTC
hp - will you check to see that all of the po files from the Europe office were
applied - if there is missing translation we need to let Federico know.

Comment 2 LENHOF 2001-03-07 11:59:13 UTC
I ve just noticed this :

When starting with GDM the foot menu is in french and in a terminal doing
env|grep LANG give 
LANG=fr_FR@euro
GDM_LANG=fr_FR

When starting with XDM the foot menu is not in french and in a terminal doing
env|grep LANG give 
LANG=fr_FR@euro

When starting with startx the foot menu is not in french and LANG=fr_FR@euro

But doing GDM_LANG=fr_FR and startx the foot menu is in french (LANG=fr_FR@euro
and GDM_LANG=fr_FR)

Another notice doing LANG=fr_FR and startx the foot menu is in french
(LANG=fr_FR)

Hope this could help....

Regards
Jean-Yves LENHOF

Comment 3 Havoc Pennington 2001-07-12 20:13:59 UTC
Duplicate of the @euro bug assigned to installer earlier today...

Comment 4 Matt Wilson 2001-08-10 03:15:32 UTC
what's wrong with @euro locales?



Note You need to log in before you can comment on or make changes to this bug.