Bug 28232 - gnotepad+ V 1.3.1edit / replace text won't work on numerals
gnotepad+ V 1.3.1edit / replace text won't work on numerals
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: gnotepad+ (Show other bugs)
7.0
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Tim Powers
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-18 15:27 EST by Karl schmidt
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 12:57:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Karl schmidt 2001-02-18 15:27:43 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


While replace works on text it crashes returning a core file in the working
directory if you tried to replace a number with a different one ( I searced
for 86400 and replaced with 300)

Reproducible: Always
Steps to Reproduce:
1.open text file with number in it
2. replace number in file with other number using edit/replace
3.
	

Actual Results:  Crash - aplit disappears

Expected Results:  should have replaced text. 

I have gnp selected as default text editor.
Comment 1 David Mason 2001-02-19 11:15:10 EST
now in powertools - reassinging
Comment 2 Tim Powers 2001-02-19 11:51:05 EST
I can't reproduce this problem. Can you please try the package that's located at:

ftp://ftp.redhat.com/pub/rawhide/powertools/i386/RedHat/RPMS/gnotepad+-1.3.3-1.i386.rpm

Please try that package and let me know if it works for you.

Also, you may want to be aware that gnotepad+ is going to be in Powertools in
the next release, and not in the distribution.

Tim
Comment 3 Karl schmidt 2001-02-19 12:57:36 EST
The 1.3.3-1 version has it fixed.- thanks

You wrote:
"Also, you may want to be aware that gnotepad+ is going to be in Powertools in
+the next release, and not in the distribution.
"

What is power tools all about??
Comment 4 Tim Powers 2001-02-19 13:24:38 EST
Powertools is a CD containing additional workstation and server applications for
Red Hat Linux. Powertools is included in the Deluxe and Professional box sets of
Red Hat Linux, and can also be downloaded from our ftp site (or one of the many
mirrors).

The current version is 7.0, and you can get it from:

ftp://ftp.redhat.com/pub/redhat/releases/guinness/powertools

I am resolving this as "rawhide" since the new package works for you. I am still
working on a fix for the other problem you reported (#28233), but I should be
able to provide a fix for that today as well.

Tim

Note You need to log in before you can comment on or make changes to this bug.