Bug 2824 - Installer echos root password to screen
Summary: Installer echos root password to screen
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: installer   
(Show other bugs)
Version: 6.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: David Lawrence
QA Contact:
URL:
Whiteboard:
Keywords: Security
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-05-14 17:54 UTC by peter
Modified: 2008-05-01 15:37 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-14 20:25:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description peter 1999-05-14 17:54:55 UTC
While installing RedHat 6.0 on an i386 platform, when I
entered the root password on the next screen I had the
message
     ERROR "echo [root password]"
where [root password] was indeed the root password I
had just entered.  I do have a ";" (semi-colon) as one
character of the password, so I suspect a script confused
that for an end of a command.

The installation was based on the 6.0 release dated
4-19-1999

Comment 1 David Lawrence 1999-05-14 20:25:59 UTC
I was unable to replicate this problem using the final release of Red
Hat 6.0. I included a semi-colon in the password as instructed. It was
written to the disk correctly and was verified to work upon reboot.


Note You need to log in before you can comment on or make changes to this bug.