Bug 28249 - flexlm cant query dongle in parrallelport
Summary: flexlm cant query dongle in parrallelport
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-19 03:03 UTC by Need Real Name
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 12:06:20 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-02-19 03:03:16 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.76 [en] (X11; U; Linux 2.2.16-22 i686)


when trying to license my app. (Maya from AliasWavefront), flexlm cannot
query the dongle in the parrallel port.
'lmhostid -flexid ' simply returns "" as the flexid.

Both port and dongle works fine while running in windows.'
So either its a problem with redhat7 or Globetrotter's flexlm

Reproducible: Always
Steps to Reproduce:
1. insert dongle into parallel port
2. run lmhostid -flexid  
3.
	

Actual Results:  lmhostid returns an empty "" flexid string

Expected Results:  It should return the flexid of the dongle like: 7-b3423b
or similar

http://www.globetrotter.com/


the severity below doesnt have a matching line, this is quite severe since
you cant license software using dongles.

Comment 1 Need Real Name 2001-02-19 12:06:17 UTC
It seems to be a flexlm problem, Im just now trying to confirm that flexlm on
Linux does not currently support flexid dongles

Comment 2 Michael K. Johnson 2001-02-21 15:58:26 UTC
This looks very much like a flexlm problem, and we're going to assume
that it is such unless we find out information to the contrary.
Please re-open this bug report with that information if you get it.


Note You need to log in before you can comment on or make changes to this bug.