Bug 2826 - command history and filename completion don't work after upgrade to 6.0
command history and filename completion don't work after upgrade to 6.0
Status: CLOSED WORKSFORME
Product: Red Hat Linux
Classification: Retired
Component: bash (Show other bugs)
6.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-14 15:04 EDT by ronis
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-14 17:19:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description ronis 1999-05-14 15:04:35 EDT
After Installation of RH 6 .....

Lost all command history   ....

Lost Filename completion

why?
Comment 1 ronis 1999-05-14 15:12:59 EDT
prior to upgrade to RH 6 was running RH 5.2

bash worked fine ... .bash_profile, .bashrc   all ok
command history, filename completion all worked

after upgrade .. everything works except these two items..

why????

my email is ronis@cloud9.net
Comment 2 timw 1999-08-10 19:06:59 EDT
Please close this as a duplicate of Bug 2397.
The submitter doesn't state which command line editing mode he uses,
but from the description I'll bet it's vi mode.
Comment out the assignment to 'INPUTRC' in /etc/profile, and all will
be well again.

Note You need to log in before you can comment on or make changes to this bug.