Bug 282601 - Unable to upgrade Fedora 7
Unable to upgrade Fedora 7
Status: CLOSED DUPLICATE of bug 249908
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
8
athlon Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 11:56 EDT by Gary S Johnson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-07 12:04:57 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Dump from install (98.36 KB, text/plain)
2007-09-07 11:56 EDT, Gary S Johnson
no flags Details

  None (edit)
Description Gary S Johnson 2007-09-07 11:56:42 EDT
Description of problem:


Attempting to upgrade Fedora 7 to the Test release 1 of Fedora 8.


How reproducible:


Steps to Reproduce:
1. Boot from DVD
2. Take all defaults except to choose to Upgrade versus Install
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Gary S Johnson 2007-09-07 11:56:42 EDT
Created attachment 190091 [details]
Dump from install
Comment 2 Chris Lumens 2007-09-07 12:04:57 EDT

*** This bug has been marked as a duplicate of 249908 ***

Note You need to log in before you can comment on or make changes to this bug.