Bug 2827 - XF86Setup rounds off mode line
XF86Setup rounds off mode line
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
i386 Linux
low Severity high
: ---
: ---
Assigned To: Preston Brown
Depends On:
  Show dependency treegraph
Reported: 1999-05-14 15:27 EDT by tschmidt
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 1999-05-26 11:47:17 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description tschmidt 1999-05-14 15:27:43 EDT
When using XF86Setup to set up mode lines on 5.2,
everything went fine. When I exited and restarted X it
fried my monitor. 17 inch Viewsonic. When looking at the
XF86Config, I noticed that the modeline had been written as
21.8 Could not get resolution to work even with old 14" I
know from previous Linux installations (Slackware,SUSE)
that it should be 21.75 for 640x480 Changed it to 21.75 and
all is well.
Obviously, RedHat is not responsible for the monitor, but
it is a concern that the program would round off the
modeline numbers
Comment 1 Jay Turner 1999-05-24 15:59:59 EDT
Not sure whether we will be able to recreate this, in addition, the
problem may already be fixed in a later version, but forwarded to a
developer for further consideration anyway.
Comment 2 Preston Brown 1999-05-26 11:47:59 EDT
We do not support XF86Setup, but rather Xconfigurator.  If you have
problems with Xconfigurator, please report them.

Note You need to log in before you can comment on or make changes to this bug.