Bug 28276 - Can't not use all features in installer using keyboard
Can't not use all features in installer using keyboard
Status: CLOSED DUPLICATE of bug 10759
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-19 06:07 EST by Michael Irving
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 06:07:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Irving 2001-02-19 06:07:38 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.5; Windows NT 5.0)


Tried to install using keyboard on a machine where the installer didn't 
detect the mouse. All features cannot be reached using the keyboard

Reproducible: Always
Steps to Reproduce:
1. Use the installer on a system without a mouse.
2. Try to expand a manufacturer (graphics cards)
3. Try to use tab to get to the city selector in time zone
	

Actual Results:  Can't expand 'twisties' on manufacturers and can't use 
tab to switch to all fields.
Comment 1 Michael Fulbright 2001-02-21 15:47:05 EST

*** This bug has been marked as a duplicate of 10759 ***

Note You need to log in before you can comment on or make changes to this bug.