Bug 283181 - X server disables 1600x1200 mode on 1600x1200 LCD (Dell 2007FP), shows only 1280x1024
X server disables 1600x1200 mode on 1600x1200 LCD (Dell 2007FP), shows only 1...
Status: CLOSED DUPLICATE of bug 234824
Product: Fedora
Classification: Fedora
Component: xorg-x11-drv-nv (Show other bugs)
7
All Linux
medium Severity low
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 16:47 EDT by Benjamin LaHaise
Modified: 2007-11-30 17:12 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-24 11:26:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Xorg.0.log (47.75 KB, text/plain)
2007-09-07 16:47 EDT, Benjamin LaHaise
no flags Details

  None (edit)
Description Benjamin LaHaise 2007-09-07 16:47:57 EDT
The interesting line in the X logs are:

(II) NV(0): Not using mode "1600x1200-60" (exceeds panel dimensions)
Comment 1 Benjamin LaHaise 2007-09-07 16:47:57 EDT
Created attachment 190481 [details]
Xorg.0.log
Comment 2 Paul Black 2007-09-19 10:11:20 EDT
I'm seeing the same with F8t2 (also with a Dell 2007FP). I didn't previously see
the problem with FC7 as I use Nvidia's driver; trying with nv shows the problem
there as well.
Comment 3 Benjamin LaHaise 2007-09-19 10:16:18 EDT
I tried FC6 with an ATI card that used the VESA driver and it showed the same
result.  X is pretty much unusable in this graphics mode.
Comment 4 Adam Jackson 2007-09-24 11:26:09 EDT
Assuming this is about the nv driver, this is a known (long-standing) bug with
no easy fix.  Closing as duplicate.

*** This bug has been marked as a duplicate of 234824 ***
Comment 5 Benjamin LaHaise 2007-09-24 11:34:39 EDT
This bug is not limited to NV, it also occurs with the ATI and VESA drivers.

Note You need to log in before you can comment on or make changes to this bug.