Bug 283361 - string replacement problem in turkish translation of anaconda
string replacement problem in turkish translation of anaconda
Status: CLOSED NEXTRELEASE
Product: Fedora Localization
Classification: Fedora
Component: Other language (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Dimitris Glezos
A S Alam
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-07 21:36 EDT by Sertaç Ö. Yıldız
Modified: 2013-07-02 20:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-11-08 14:28:37 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Installation media selection screen (5.50 KB, image/png)
2007-09-07 21:36 EDT, Sertaç Ö. Yıldız
no flags Details

  None (edit)
Description Sertaç Ö. Yıldız 2007-09-07 21:36:58 EDT
(This is from anaconda 11.3.0.28)

"%s dizini" should probably be "NFS dizini" on the attached screenshot.

Also the welcome message on top left should read "Fedora'ya" instead of
"Fedora'a". This looks like a string replacement problem. If so, marking the
translation string to be "to Fedora" instead of "Fedora" might help translation.
Comment 1 Sertaç Ö. Yıldız 2007-09-07 21:36:58 EDT
Created attachment 190651 [details]
Installation media selection screen
Comment 2 Jeremy Katz 2007-09-11 13:29:15 EDT
Fixed the first.  The second is properly marked in the code ("Welcome to %s" and
%s ends up being whatever the name of the product that you're actually
installing is).  Reassigning to get it improved if possible
Comment 3 Fabian Affolter 2008-09-10 10:03:42 EDT
Is this bug still valid or was the problem fix in newer version of Fedora/anaconda?
Comment 4 Piotr Drąg 2008-11-08 14:28:37 EST
#: ../loader/loader.c:127
#, fuzzy
msgid "NFS directory"
msgstr "NFS dizini:"

It's fixed.

Note You need to log in before you can comment on or make changes to this bug.