Bug 283431 - TB253c984a depsolve.py:574:_requiringFromTransaction:IndexError: list index out of range
TB253c984a depsolve.py:574:_requiringFromTransaction:IndexError: list index o...
Status: CLOSED DUPLICATE of bug 253394
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
All Linux
medium Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-08 04:43 EDT by Jonathan Gotthardt
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-09 21:09:56 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
B253c984a depsolve.py:574:_requiringFromTransaction:IndexError: list index out of range (1.74 KB, application/octet-stream)
2007-09-08 04:43 EDT, Jonathan Gotthardt
no flags Details

  None (edit)
Description Jonathan Gotthardt 2007-09-08 04:43:38 EDT
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Jonathan Gotthardt 2007-09-08 04:43:38 EDT
Created attachment 190681 [details]
B253c984a depsolve.py:574:_requiringFromTransaction:IndexError: list index out of range
Comment 2 Jeremy Katz 2007-09-09 21:09:56 EDT

*** This bug has been marked as a duplicate of 253394 ***

Note You need to log in before you can comment on or make changes to this bug.