Bug 28367 - suggest officially releasing 1.4a5-25 to RH7 updates
Summary: suggest officially releasing 1.4a5-25 to RH7 updates
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: traceroute (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Phil Knirsch
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 00:16 UTC by j. alan eldridge
Modified: 2015-03-05 01:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-05-07 18:34:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description j. alan eldridge 2001-02-20 00:16:19 UTC
1.4a5-23 doesn't work over a ppp link at all. doesn't even pretend to get
the hop count right (not even a multiple of two) .. just keeps going, and
going, lots of pretty little asterisks ...

i see that internally you've got a 1.4a12 version patched up, but don't
seem to have put it out for anyone to grab. waaaaaahhhhh!

however, i just slurped up traceroute-1.4a5-25.i386.rpm from the rawhide
directory, and it *works*. no, really... it works. 

so i suggest making it official and updating the RH7 RPM to the rawhide
version, sticking on the official upgrade list, yada, yada...

Comment 1 Pekka Savola 2001-02-20 22:51:59 UTC
I'd like your feedback whether traceroute-1.4a12-1 works over ISDN link for you; it's available at

http://www.netcore.fi/pekkas/linux/traceroute-1.4a12-1.src.rpm

(rpm --rebuild that).


Comment 2 j. alan eldridge 2001-04-14 21:08:33 UTC
I cannot give you any more feedback regarding this problem, for a couple of
reasons:

1. I do not have a PPP link anymore (got 512K - soon to be 1M - SDSL at home
now).
2. I am using Wolverine, with bits of Rawhide as appropriate, since (1) some
things were not getting fixed as quickly as I'd like on RH7 and (2) I wanted to
move up to 2.4.x kernel, as I'm thinking of switching non-system partitions over
to SGI's XFS.

So what you've got is all I can provide. If it's not a problem for other folks,
then just let it go.

Comment 3 Pekka Savola 2001-04-14 21:17:09 UTC
Wolverine etc. would have been okay.  Too bad about losing your slow isdn link, though ;-)

Other people have seen similar symptoms.  I believe these are to do with point-to-point (ie. not all)
-type ppp links.


Comment 4 Phil Knirsch 2001-07-20 17:34:21 UTC
I'd say as it seems to work with newer releases of traceroute to close this bug
for now... If anyone sees this thing pop up again feel free to reopen this bug...

Read ya, Phil

Comment 5 D. Hugh Redelmeier 2002-08-09 21:31:43 UTC
This is related to 17915 (and several others).

I just added this to 17915, but it belongs here too:

I experienced this problem with an updated RHL7 too.  It was fixed by installing
RHL7.3's traceroute (traceroute-1.4a12-2.i386.rpm).

I really think that this should be issued as an update for RHL7


Note You need to log in before you can comment on or make changes to this bug.