Bug 283861 - bugzilla slow at guided component page
bugzilla slow at guided component page
Status: CLOSED DUPLICATE of bug 246083
Product: Bugzilla
Classification: Community
Component: WebService (Show other bugs)
All Linux
medium Severity low (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
Depends On:
  Show dependency treegraph
Reported: 2007-09-09 04:01 EDT by Philipp N.
Modified: 2013-06-23 22:49 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-09-09 16:04:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Philipp N. 2007-09-09 04:01:20 EDT
Description of problem:
Guided choosing of an component, will increase the CPU usage to 100% and
choosing something takes very long!!

Version-Release number of selected component (if applicable):

How reproducible:
Go to the page...

Steps to Reproduce:
1. https://bugzilla.redhat.com/enter_bug.cgi?format=guided
2. and choose Fedora 
3. and then...
Actual results:
Firefox slow, CPU usage 100%

Expected results:
Firefox as fast as always, able to choose the component (without very long
waiting for the scrollbox etc.)

Additional info:
Comment 1 David Lawrence 2007-09-09 16:04:59 EDT
We will have a solution for this in the next few days.

*** This bug has been marked as a duplicate of 246083 ***

Note You need to log in before you can comment on or make changes to this bug.