Bug 28388 - uploads of files > ~2K causes hangup SIGHUP
Summary: uploads of files > ~2K causes hangup SIGHUP
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: ppp   
(Show other bugs)
Version: 7.0
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Thomas Woerner
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 06:01 UTC by R. Clint Ellis
Modified: 2007-04-18 16:31 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-08-13 09:19:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description R. Clint Ellis 2001-02-20 06:01:50 UTC
Attempting to upload data (via ftp and/or smtp) over about 2K in size
causes the modem to hang up.  However, progress bar displayed (from
kconqueror (KDE 2.0)) shows transfer
is completed, though the pop-up does NOT go away and the ppp is effectively
dead -
In my case the kpppd dialog pops up along with alerts that modem has hung
up (SIGHUP 16).

R. Clint Ellis

Comment 1 Thomas Woerner 2004-08-13 09:19:41 UTC
Please verify this with a newer version of Red Hat Enterprise Linux or Fedora
Core and reopen it against the new version if it still occurs.

Closing as "not a bug" for now.



Note You need to log in before you can comment on or make changes to this bug.