Bug 283891 - kernel reboots immediately
kernel reboots immediately
Status: CLOSED DUPLICATE of bug 283631
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
medium Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-09 04:21 EDT by Scott Tsai
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-09 10:48:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Scott Tsai 2007-09-09 04:21:59 EDT
Description of problem:
kernel does not finish booting but resets the machine.

Version-Release number of selected component (if applicable):
kernel-2.6.23-0.169.rc5.git1.fc8.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Watch grub time out.

  
Actual results:
Screen flickers, BIOS logo shows up again.

Expected results:
"linux version ..."

Additional info:
kernel-2.6.23-0.164.rc5.fc8 works on the same machine, smolt profile:
http://smolt.fedoraproject.org/show?UUID=88c3d6c2-d74f-428d-a1fe-948ea872b2b7
Comment 1 Will Woods 2007-09-09 10:48:08 EDT

*** This bug has been marked as a duplicate of 283631 ***

Note You need to log in before you can comment on or make changes to this bug.