Bug 28416 - not able to install redhat linux 6.2 or 7 .have tried several times
not able to install redhat linux 6.2 or 7 .have tried several times
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
6.2
i386 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
Local variables in innermost frame
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-02-20 07:40 EST by N.vijay kumar
Modified: 2007-04-18 12:31 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-21 17:39:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
text document (838 bytes, text/plain)
2001-02-20 07:40 EST, N.vijay kumar
no flags Details

  None (edit)
Description N.vijay kumar 2001-02-20 07:40:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 5.0; Windows NT; DigExt)


Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1543, in 
doInstall
    self.instCallback, p)
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1298, in 
instCallback
    self.rpmFD = os.open(fn, os.O_RDONLY)
OSError: [Errno 2] No such file or 
directory: '/mnt/source/RedHat/RPMS/gawk-3.0.6-1.i386.rpm'

Local variables in innermost frame:
fn: /mnt/source/RedHat/RPMS/gawk-3.0.6-1.i386.rpm
total: 0
self: <todo.ToDo instance at 84a1648>
h: <header object at 87db028>
amount: 0
intf: <progress_gui.InstallProgressWindow instance at 8512990>
what: 2

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>



Reproducible: Sometimes
Steps to Reproduce:
1.partioned windows 98 in the primary partition

2.created logical partitions

3.trying to install linux on the extended logical partitions.It is a dell 
optiplex gx110 machine i.e i810 chipset
	

Actual Results:  the installation program terminated and the cd got ejected

Expected Results:  I should have finished the installation

I am getting the same bug with redhat7.0 and redhat 6.2
Comment 1 N.vijay kumar 2001-02-20 07:40:53 EST
Created attachment 10461 [details]
text document
Comment 2 Michael Fulbright 2001-02-21 17:39:09 EST
Your CD is probably bad.

If you can mount the CD on a Red Hat system, try the command

rpm -q --nogpg <path to gawk-3.0.6-1.i386.rpm>

and let me know what it returns.
Comment 3 Michael Fulbright 2001-03-14 12:58:08 EST
Closing due to inactivity. Please reopen if you have additional information to add.

Note You need to log in before you can comment on or make changes to this bug.