Bug 28426 - selecting "modem" does nothing
Summary: selecting "modem" does nothing
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: internet-config   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-02-20 13:40 UTC by Chris Runge
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-03-25 16:39:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chris Runge 2001-02-20 13:40:50 UTC
Wolverine

if I start internet-config as a non-root user I am prompted for the root
password. At the menu I choose "modem" -- nothing happens.

if I start internet-config as a root user everything appears to work

once I have a valid modem entry in rp3, starting internet-config as a
non-root user and choosing "modem" does appear to work

Comment 1 Ngo Than 2001-02-20 14:51:36 UTC
I can't reproduce this problem on RC1. It works for me. Are you sure, that
you have RC1 running?

This problem was fixed with usermode-1.42 in RC1. Please check if
you have this version.


Comment 2 Chris Runge 2001-02-22 03:31:17 UTC
yes, it is RC1 and it is the version of usermode that you mentioned
I'll probably be doing a new install on another machine shortly -- I'll see if I
can verify the problem on that machine

Comment 3 Chris Runge 2001-02-22 13:54:40 UTC
installed Wolverine/RC1 onto a different machine -- the same problem occurs

Comment 4 Ngo Than 2001-02-23 14:49:04 UTC
Which version of rp3 have you installed?  rp3-1.1.7-1 ?


Comment 5 Chris Runge 2001-02-24 14:19:44 UTC
$ rpm -q rp3
rp3-1.1.7-1

Comment 6 Chris Runge 2001-03-24 18:37:29 UTC
This is still a problem with qa0322 (fresh install)

Comment 7 Chris Runge 2001-03-25 16:39:44 UTC
this is on console where startx was issued:

Xlib:  extension "RENDER" missing on display ":0.0".
AUDIT: Fri Mar 23 20:03:27 2001: 1298 X: client 16 rejected from local host
Xlib: connection to ":0.0" refused by server
Xlib: Client is not authorized to connect to Server

Gtk-WARNING **: cannot open display: :0


Comment 8 Ngo Than 2001-04-05 00:05:46 UTC
ok, i have finally reproduced this problem on my machine.

It's fixed in internet-config-0.40. You will find it in the rawhide.


Note You need to log in before you can comment on or make changes to this bug.