This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 284261 - kernel-2.6.23-0.169.rc5.git1.fc8 reboots almost immediately
kernel-2.6.23-0.169.rc5.git1.fc8 reboots almost immediately
Status: CLOSED DUPLICATE of bug 283631
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
8
i686 Linux
medium Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-09-09 23:52 EDT by Peter H. Jones
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-10 00:48:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter H. Jones 2007-09-09 23:52:32 EDT
Description of problem:
When I try so select kernel from Grub menu, system reboots almost immediately


Version-Release number of selected component (if applicable):
kernel-2.6.23-0.169.rc5.git1.fc8

How reproducible:
Every time

Steps to Reproduce:
1. Boot computer
2. Select "kernel-2.6.23-0.169.rc5.git1.fc8" at grub prompt
3.
  
Actual results:
Reboots almost immediately, returning to grub prompt. Perhaps the reboot is a
result of a kernel panic.

Expected results:
Normal start

Additional info:
kernel-2.6.23-0.164.rc5.fc8boots OK.
Comment 1 Peter H. Jones 2007-09-10 00:48:05 EDT

*** This bug has been marked as a duplicate of 283631 ***

Note You need to log in before you can comment on or make changes to this bug.