Bug 284301 - should not display full URL of downloading packages in progress dialog
should not display full URL of downloading packages in progress dialog
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
rawhide
All Linux
medium Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F8Target
  Show dependency treegraph
 
Reported: 2007-09-10 02:08 EDT by Jens Petersen
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-11 14:11:26 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jens Petersen 2007-09-10 02:08:51 EDT
Description of problem:
Pirut now seems to display the url of the package being downloaded
but since this is truncated it is a bit hard to tell what is being
downloaded.

Version-Release number of selected component (if applicable):
pirut-1.3.17-1.fc8

How reproducible:
everytime

Steps to Reproduce:
1. watch progress dialog while packages downloading
  
Actual results:
Something like "Downloading http://downloa.......1.4-3.fc8.i386.rpm".


Expected results:
eg "Downloading somepkg-2.1.4-3.fc8" or maybe write the full url in
smaller font (possibly below the progress bar).
Comment 1 Jeremy Katz 2007-09-10 09:37:27 EDT
Yeah, not sold on the current display at all -- I definitely want to show
something, it's just how best to do it.  Will do a few experiments hopefully
this week now that test2 is out the door
Comment 2 Jeremy Katz 2007-09-11 14:11:26 EDT
Changed for 1.3.18, we'll see how the response to the change is

Note You need to log in before you can comment on or make changes to this bug.