Bug 284401 - fpc not build for ppc64
Summary: fpc not build for ppc64
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: fpc   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Joost van der Sluis
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64 284421
TreeView+ depends on / blocked
 
Reported: 2007-09-10 09:42 UTC by Hans de Goede
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 2.2.0-10
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-18 14:54:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Hans de Goede 2007-09-10 09:42:59 UTC
I just tried building hedgewars (new package) with koji for the firsttime and it
failed on ppc64 because fpc is not available for ppc64. Please rebuild fpc so
that it will be available on ppc64 too (if possible).


Note You need to log in before you can comment on or make changes to this bug.